WooCommerce 5.7.0 Patches Security Issue that Could Potentially Leak Analytics Reports

WooCommerce shipped version 5.7.0 through a forced update for some users earlier this week. The minor release was not billed as a security update but the following day WooCommerce published a post explaining that the plugin was vulnerable to having analytics reports leaked on some hosting configurations: On September 21, …

Read moreWooCommerce 5.7.0 Patches Security Issue that Could Potentially Leak Analytics Reports